Bug 226595 - Merge Review: xorg-x11-drv-glint
Merge Review: xorg-x11-drv-glint
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Tibbitts
Fedora Package Reviews List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-31 16:25 EST by Nobody's working on this, feel free to take it
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-27 09:46:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
tibbs: fedora‑review+


Attachments (Terms of Use)

  None (edit)
Description Nobody's working on this, feel free to take it 2007-01-31 16:25:37 EST
Fedora Merge Review: xorg-x11-drv-glint

http://cvs.fedora.redhat.com/viewcvs/devel/xorg-x11-drv-glint/
Initial Owner: ajackson@redhat.com
Comment 1 Jason Tibbitts 2007-06-20 16:17:31 EDT
Abbreviated mass review of xorg-x11-drv-* packages.

d63e0dd3f5cecebaf1915193a68ac83e90c1e973e3276a71bd14651d67115e6d 
xf86-video-glint-1.1.1.tar.bz2

rpmlint says:
 W: xorg-x11-drv-glint mixed-use-of-spaces-and-tabs (spaces: line 7, tab: line 3)
BFD.

I find it funny that the DRI support is supposedly busted but we turn it on
anyway.  Not that there are any users to complain....

APPROVED
Comment 2 Adam Jackson 2007-06-27 09:46:12 EDT
I leave it on because that's the way it's always been built.  And, in principle,
someone could fix the kernel driver, and then users would get DRI for free
without needing a glint driver bump.

Note You need to log in before you can comment on or make changes to this bug.