Bug 22666 - Line 75: Object expected
Summary: Line 75: Object expected
Status: CLOSED DUPLICATE of bug 38884
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: i386
OS: Linux
high
high vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-21 14:59 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-21 16:45:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-12-21 14:59:53 UTC
I get this every time I select a product on the Query screen.  Looks like 
the non-Java version of the page has a call to a Java function.  Clicking 
that I don't want to debug and everything is fine.  Tried to debug it, 
looks like there is no function "selectProduct()" in the query.cgi page.

Comment 1 Need Real Name 2000-12-21 15:30:22 UTC
Tried to load the Java version of the page; hangs hard when you click on a 
product.  This is on IE 5.5, W98, patched current as of this morning.

Comment 2 David Lawrence 2000-12-21 16:38:35 UTC
Yeah, the non-javascript version of the page basically leaves out the main
javascript section but leaves in some of the onSelects in some of the form
fields. I would have to put alot of extra code in to the HTML templates for
adding/taking away javascript support. It seems to work OK on netscape despite
the error message. I did not realize that it caused issues with Internet
Explorer. I will look into fixing this somehow soon.

Obviously the workaround would be to temporarily disable jscript support in IE
when using Bugzilla but that is in no way a solution.

Comment 3 Need Real Name 2000-12-21 16:45:53 UTC
I would not call it a 'problem' for IE.  ISTM there's an option to 
enable/disable script debugging while browsing, if so it's probably off by 
default.  All that happens when it's on is a small window pops up and asks if 
you want to debug; if you click "No" everything seems to work fine.

Comment 4 Arenas Belon, Carlo Marcelo 2001-05-03 07:45:51 UTC
seems like this bug is getting old ;P

merging both reports as they both complement each other on their summaries and i
think mine has a better Summary ;P

*** This bug has been marked as a duplicate of 38884 ***


Note You need to log in before you can comment on or make changes to this bug.