Bug 22672 - sendmail="no -oem -oi"
Summary: sendmail="no -oem -oi"
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mutt   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-21 16:51 UTC by Tim Waugh
Modified: 2014-03-17 02:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-21 16:52:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-12-21 16:51:57 UTC
Test case: fire up mutt, type in:

:set sendmail=

and press tab.  Looks like something's going wrong at line 54 of
configure.in.  A rebuild on a Florence beta 1 install looks like it would
fix it (if rpm didn't core dump.. ;-) )

Comment 1 Bill Nottingham 2000-12-21 17:00:40 UTC
Yup, already fixed in the latest build, and buildprereq: for sendmail
added.


Note You need to log in before you can comment on or make changes to this bug.