Bug 226727 - No prompt for username
No prompt for username
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
7
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-01 04:03 EST by Need Real Name
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-11 14:22:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2007-02-01 04:03:50 EST
Since the FC5->FC6 switch from a backend of Mozilla to Firefox, Epiphany no
longer prompts for which username to enter on a login page.

(Multiple logins for one page must be saved to test this.)
Comment 1 Matěj Cepl 2008-02-11 10:32:13 EST
Are we talking about upstream http://bugzilla.gnome.org/show_bug.cgi?id=472655,
which is https://bugzilla.mozilla.org/show_bug.cgi?id=226735 ?

Or are we talking about http://bugzilla.gnome.org/show_bug.cgi?id=166172 ???

I guess, it is not very clear what exactly is your problem. You know, that form
which you get when filing the bug and which you immediately deleted, is pretty
useful...
Comment 2 Need Real Name 2008-02-11 14:22:36 EST
I don't use guided bug entry. Please don't be so arrogant.

Closing since I no longer use epiphany.

Note You need to log in before you can comment on or make changes to this bug.