Bug 22679 - Bugzilla version 2.7 not in database
Bugzilla version 2.7 not in database
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
i386 Linux
low Severity low (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2000-12-21 12:44 EST by Brian Richardson
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-12-13 10:36:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Brian Richardson 2000-12-21 12:44:22 EST
This database does not list version 2.7 for Bugzilla. This is the version 
I have from the RPM downloaded from RedHat (bugzilla-2.7-3.i386.rpm).
Comment 1 David Lawrence 2000-12-21 14:48:11 EST
Where did you obtain this rpm? We have only shipped bugzilla out as noarch rpm's
on Red Hat Powertools CD's. And I also do not see any that are version 2.7-3
Comment 2 Brian Richardson 2000-12-28 17:12:29 EST
RPm referenced on original bug description was created by another developer from
tarball downloaded from redHat (just to make our life easier at work when
installing). But the version of Bugzilla from the tarball was 2.7, and that
isn't listed in this database.
Comment 3 Aleksey Nogin 2002-12-13 10:36:43 EST
The "bugzilla" Product is for issues with Bugzilla running on
bugzilla.redhat.com (whic never were at version 2.7). For issues with the RPMs
from PowerTools, use "PowerTools" product, "bugzilla" *component*.

Note You need to log in before you can comment on or make changes to this bug.