Bug 22700 - netconfig fails to recognize 3c450 card
Summary: netconfig fails to recognize 3c450 card
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pump   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-21 22:59 UTC by Chris Runge
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-19 07:22:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Runge 2000-12-21 22:59:47 UTC
Florence beta 1

anaconda fails to recognize 3c450 card (uses 3c59x driver). I try to
manually configure networking using netconfig post-install. I can do so,
but the card is not recognized post-netconfig. I must manually modprobe
3c59x to get the card to work. While RHL 7 also failed to see the card
during the install, netconfig did handle the configuration properly
post-install without requiring manual modprobe commands.

Comment 1 Bill Nottingham 2001-01-19 07:21:53 UTC
lspci -n output?

Comment 2 Bill Nottingham 2001-01-31 21:56:42 UTC
This was almost certainly the 'mapped to 3c90x that didn't exist' problem.


Note You need to log in before you can comment on or make changes to this bug.