Bug 22717 - Network hangs up sunndely
Summary: Network hangs up sunndely
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On: 22583
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-22 05:19 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 22:53:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-12-22 05:19:29 UTC
Sometimes network hangs up on a fresh install of 7.0
- intel Platform(P2-266 klamath)
- 440LX Board
- Adaptec AIC-7881U SCSI Controller
- IBM DCAS-34330W SCSI HDD
- Intel Ether Express NIC

I have scaned log files - messages, etc.
But, I could not find ANY problems.
Just hang up, and dropped default route.
And that time, after run command '/etc/init.d/network reload' network is 
alive.
I can't understand this situation.

p.s. My primary language is not english.
so, I'm not good at writing eng. :>

Comment 1 Jeff Johnson 2000-12-22 17:16:35 UTC
This seems like a kernel driver issue, changing component ...

Comment 2 Arjan van de Ven 2001-01-03 13:54:32 UTC
Sounds like a duplicate of bug 22583 
Basically executing the following 2 lines (executed as root) should fix this. 
rm /etc/cron.d/kmod
/etc/init.d/crond restart



Note You need to log in before you can comment on or make changes to this bug.