Bug 22726 - [RFE] update to 1.0.10
Summary: [RFE] update to 1.0.10
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: gsm   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On: 22696
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-22 09:23 UTC by Enrico Scholz
Modified: 2014-03-17 02:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-09 21:45:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2000-12-22 09:23:23 UTC
Please update to 1.0.10 (e.g. available at
ftp://ftp.cs.tu-berlin.de/pub/local/kbs/tubmik/gsm/gsm-1.0.10.tar.gz)

This would allow to build sox with gsm-wav support (see #22696)

Comment 1 Tim Powers 2001-01-02 14:06:35 UTC
OK. Done. You should see gsm-1.0.10-1 show up in rawhide soon.

I'm marking this as Not a Bug, and closing it since this RFE is fulfilled.

Tim

Comment 2 Enrico Scholz 2001-01-09 21:38:25 UTC
Default settings have been changed since 1.0.8 so compiling in the WAV49-feature
(needed to fullfill #22696) must be forced explicitly.

I suggest to call `make' in the %build-phase with `make ... WAV49=-DWAV49 all'
or to patch the Makefile.

Comment 3 Bill Nottingham 2001-01-09 21:55:37 UTC
Fixed in gsm-1.0.10-2


Note You need to log in before you can comment on or make changes to this bug.