Bug 227294 - Binaries get installed in inconsistent places
Summary: Binaries get installed in inconsistent places
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: policycoreutils (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-04 21:41 UTC by Tobias Oed
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-22 20:59:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tobias Oed 2007-02-04 21:41:43 UTC
Description of problem:
The policycoreutils installs audit2allow in /usr/bin while
installing audit2why in /usr/sbin
This difference doesn't make any sense to me. They should
both be in the same dir imho

Version-Release number of selected component (if applicable):
policycoreutils-1.33.15-1.fc6

Comment 1 Daniel Walsh 2007-03-22 20:59:57 UTC
Fixed in policycoreutils-2.0.7-5 in rawhide.

Moved everything to /usr/sbin

Since this is not something normally run by a user.

I would rather not change it in fc6.


Note You need to log in before you can comment on or make changes to this bug.