Bug 22731 - collage's ls has problems with symlinks
Summary: collage's ls has problems with symlinks
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-22 11:45 UTC by Tim Waugh
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-27 00:20:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-12-22 11:45:03 UTC
In rescue environment, try 'ls modules' as compared to 'cd modules; ls'.

Comment 1 Michael Fulbright 2000-12-27 17:06:11 UTC
Assigning to a developer.

Comment 2 Trond Eivind Glomsrxd 2001-02-26 23:07:13 UTC
Still a problem. When doing an strace, I see it doing this:

lsstat64("//odules",...) = -1 ENOENT

Comment 3 Michael Fulbright 2001-02-27 00:07:45 UTC
Looks like we have a volunteer :)

Comment 4 Trond Eivind Glomsrxd 2001-02-27 00:20:43 UTC
Fixed in CVS... closing tomorrow after verification.

Comment 5 Trond Eivind Glomsrxd 2001-02-27 23:24:57 UTC
Fix works.


Note You need to log in before you can comment on or make changes to this bug.