Bug 227405 - Incorrect setting of firefox config value
Incorrect setting of firefox config value
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-05 15:39 EST by Aaron Konstam
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-12 19:25:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 373568 None None None Never

  None (edit)
Description Aaron Konstam 2007-02-05 15:39:02 EST
Description of problem:The config option in firefox as supplied in the Fedora
installation is configured with the config option:
browser.download.hide_plugins_without_extensions is set to true. This means that
when you go to Preferences->Downloads->View & Edit Actions noone of the
associaton informaation between file types and application or plugin that
handles the file type can be seen. This makes the installation of appropriate
plugins much harder to do, especially since most peopple do not know about this
configurationn option. My suggestioonn is that firefox would be distributed in
Fedora with this config uration optiion set to false.



Version-Release number of selected component (if applicable):
1.5.0.9 and or 1.5.0.9.1

How reproducible:

always
Steps to Reproduce:
1.chnage the value of this config option
2.Look at the display in Dowvnload-> View&Edit
3.
  
Actual results:
can't see  application and plugin assignments

Expected results:
Most people wold want to see them.

Additional info:
Comment 2 Matěj Cepl 2007-02-14 09:04:36 EST
If this issue turns out to still be reproduceable in the latest
updates for this Fedora Core release, please file a bug report in the Mozilla
bugzilla located at http://bugzilla.mozilla.org in the "Firefox" product, "File
Handling" component.

Once you've filed your bug report upstream, if you paste the new bug URL here,
Red Hat will continue to track the issue in the centralized Mozilla bug tracker,
and will review any bug fixes that become available for consideration in future
updates.

Setting status to "NEEDINFO", and awaiting upstream bug report URL for tracking.

Thanks in advance.
Comment 4 Aaron Konstam 2007-03-11 16:48:20 EDT
Bug 373568 in bugzilla.mozilla.org

Note You need to log in before you can comment on or make changes to this bug.