Bug 227626 - /usr/bin/scim-tomoe does not run
/usr/bin/scim-tomoe does not run
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: scim-tomoe (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
:
: 227630 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-07 00:41 EST by Jens Petersen
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-19 07:31:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2007-02-07 00:41:51 EST
Description of problem:
scim-tomoe script looks for scim-launcher

How reproducible:
every time

Steps to Reproduce:
1. run scim-tomoe 
  
Actual results:
/usr/bin/scim-tomoe: line 32: /usr/lib/scim-1.0/1.4.0/scim-helper-launcher: その
ようなファイルやディレクトリはありません

Expected results:
no error

Additional info:
I guess this is again caused by the versioned module dir patch we have in scim.
Comment 1 Jens Petersen 2007-02-07 01:17:14 EST
*** Bug 227630 has been marked as a duplicate of this bug. ***
Comment 2 Jens Petersen 2007-02-07 01:43:02 EST
Since this is "my fault", fixing in scim-tomeo-0.5.0-3.fc7.
Comment 3 A S Alam 2007-05-19 07:31:04 EDT
it was working fine with following version:
scim-tomoe-0.5.0-3.fc7

Note You need to log in before you can comment on or make changes to this bug.