Bug 22763 - Start after initialisation fails
Summary: Start after initialisation fails
Status: CLOSED DUPLICATE of bug 26635
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: David Lawrence
URL:
Whiteboard: Florence Gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-23 00:51 UTC by Enrico Scholz
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-07 21:15:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2000-12-23 00:51:02 UTC
I have an ATI Technologies Inc 3D Rage I/II 215GT [Mach64 GT] (rev 48)
(Class 0300: 1002:4754 (rev 48)) graphics adapter and a non DDC-Monitor.
When following the suggestions of the installer, startx fails because of
"No valid modes found."

After using Xconfigurator all things are fine.

Comment 1 Michael Fulbright 2001-01-09 23:07:19 UTC
Which installer did you run (TUI or GUI)?

Comment 2 Enrico Scholz 2001-01-10 07:36:53 UTC
GUI

Comment 3 Glen Foster 2001-01-11 21:04:45 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 4 Enrico Scholz 2001-02-07 21:15:16 UTC
Because I have changed the graphics adapter I am unable to perform checks if the
bug is fixed or not. Sorry...

Comment 5 Brent Fox 2001-02-09 09:39:27 UTC

*** This bug has been marked as a duplicate of 26635 ***


Note You need to log in before you can comment on or make changes to this bug.