Bug 22766 - Please add units of frequencies
Please add units of frequencies
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-22 19:51 EST by Enrico Scholz
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-22 19:51:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2000-12-22 19:51:35 EST
In the custom monitor setup (e.g. choosing "Standard VGA @ 60Hz") a screen
appears where you can choose between '50-70', '50-90', ... 

Because the absolute values of the vertical and horizontal synch.rates are
nearly in the same range, mistakes are possible. Adding the unit (Hz or
kHz) would reduce confusion.
Comment 1 Preston Brown 2001-01-29 15:35:01 EST
agreed.  addressed in 4.6.4 and later.

Note You need to log in before you can comment on or make changes to this bug.