Bug 227692 - HTS: info failed when hts is running on kernel-PAE
HTS: info failed when hts is running on kernel-PAE
Status: CLOSED CURRENTRELEASE
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
i686 Linux
medium Severity urgent
: ---
: ---
Assigned To: Greg Nichols
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-07 11:43 EST by Danny Trinh
Modified: 2008-07-16 17:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-23 09:08:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
PE1955-MEM-RHEL5-i686.rpm (1.59 MB, application/x-rpm)
2007-02-07 11:43 EST, Danny Trinh
no flags Details

  None (edit)
Description Danny Trinh 2007-02-07 11:43:04 EST
Description of problem:
Because kernel-xen can't handle more that 16GB memory, I ran memory test on
kernel-PAE. The memory test passed but info failed (kernel tainted)

Version-Release number of selected component (if applicable):
hts R23

How reproducible:
every time

Steps to Reproduce:
1.Run hts on system with more than 16GB. My case: PE1955 + 32GB RAM
2.
3.
  
Actual results:
info failed

Expected results:

must pass
Additional info:
Comment 1 Danny Trinh 2007-02-07 11:43:05 EST
Created attachment 147567 [details]
PE1955-MEM-RHEL5-i686.rpm
Comment 5 Danny Trinh 2007-02-08 17:56:56 EST
According to bug#227910, kernel-xen has a limitation. What do we need to certify
for this system with 32GB RAM?
Comment 6 Danny Trinh 2007-02-09 11:13:22 EST
Any process on this bug?
Comment 7 Greg Nichols 2007-02-12 12:56:07 EST
Fixed R25
Comment 8 Danny Trinh 2007-02-22 09:47:23 EST
Yes, It worked on R25.

Note You need to log in before you can comment on or make changes to this bug.