Bug 22775 - execution of man-1.5h1-15 script failed, exit status 127
Summary: execution of man-1.5h1-15 script failed, exit status 127
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: man   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-23 05:54 UTC by Jan Carlson
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-17 20:38:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jan Carlson 2000-12-23 05:54:36 UTC
In /tmp/install.log, after installing Florence Beta1 "custom" with
no optional package groups:

...
Installing man.
var/tmp/rpm-tmp.95669: rm: command not found
var/tmp/rpm-tmp.95669: rm: command not found
var/tmp/rpm-tmp.95669: rm: command not found
execution of man-1.5h1-15 script failed, exit status 127
...

Comment 1 Bernhard Rosenkraenzer 2001-01-08 15:38:33 UTC
Fixed

Comment 2 Brock Organ 2001-01-17 20:00:46 UTC
this issue is still occuring in the /mnt/test/oot tree of 01/17/01 with package
man-1.5h1-18 ... which package version of man did you fix this in?

Comment 3 Bernhard Rosenkraenzer 2001-01-17 20:04:56 UTC
The spec file clearly says Requires(post): fileutils.
Looks like RPM mis-handles requires, reassigning.

Comment 4 Jeff Johnson 2001-01-17 20:38:28 UTC
Nope, wrong guess. Running
	rpm -Uvv man-1.5h1-18.i386.rpm --test
indicates that dependency is checked
...

	D:  Requires: groff                                         YES (db provides)
	D:  Requires: fileutils                                      YES (db provides)



Comment 5 Bernhard Rosenkraenzer 2001-04-25 09:01:16 UTC
This was fixed in 1.5h1-18



Note You need to log in before you can comment on or make changes to this bug.