Bug 227775 - anaconda - commit actual translations to the development tree please
Summary: anaconda - commit actual translations to the development tree please
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-08 01:08 UTC by Milan Kerslager
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-09 16:24:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Milan Kerslager 2007-02-08 01:08:07 UTC
Please commit actual translations to the development tree to allow to fix them
and see how texts fits on the screen. Better to commit them once a week or so.
Thank you.

Another translations are easy to test but Anaconda needs a little bit work to be
done.

Comment 1 Chris Lumens 2007-02-08 16:06:43 UTC
Committed.

Comment 2 Milan Kerslager 2007-02-09 14:21:18 UTC
There could be a delay but it seems that new strings has been pushed to the
translation tree but actual translations are not in the current development tree
yet (ie when trying to install from development tree, I see old translations in
the Anaconda).

This could be caused by a collision in the revisions when the commit has been
done (i resolved the collision few hours ago).

Comment 3 Chris Lumens 2007-02-09 15:20:52 UTC
Are you talking about seeing the translated strings when installing?  Those will
show up when we rebuild the package, which we really should do any day now.  I
thought you meant that the .pot file needed to be rebuilt, which is what I
committed yesterday.

Comment 4 Milan Kerslager 2007-02-09 16:24:22 UTC
Ok. I'll reopen if our translations will not appear in the development tree in
the next days. Thank you a lot. I'll be happy to see improved translations in F7.


Note You need to log in before you can comment on or make changes to this bug.