Bug 22783 - mysql updates break dependencies for php-mysql
mysql updates break dependencies for php-mysql
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: mysql (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Patrick Macdonald
David Lawrence
:
: 22689 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-23 14:27 EST by Joseph Tate
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-23 14:27:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph Tate 2000-12-23 14:27:18 EST
I downloaded and tried to install the new 3.23.29 mysql rpms this morning, 
and they failed because php-mysql-4.0.3pl1-1 needed libmysqlclient.so.9, 
and it looks like libmysqlclient.so.9 has been updated to so.10.  A new 
php-mysql rpm is needed to take care of this dependency.
Comment 1 Trond Eivind Glomsrxd 2000-12-26 17:58:27 EST
This is not a bug, the errata clearly says you need the new mysqlclient9 
package to deal with this. Also, the best way of maintaining your 
system, "up2date", should handle this automatically.
Comment 2 Trond Eivind Glomsrxd 2000-12-26 18:01:59 EST
*** Bug 22689 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.