Bug 227843 - Wrong permissions on /etc/pam.d/system-config-services
Summary: Wrong permissions on /etc/pam.d/system-config-services
Status: CLOSED DUPLICATE of bug 222579
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-services   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-08 15:00 UTC by Tobias Oed
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-08 16:46:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tobias Oed 2007-02-08 15:00:43 UTC
Description of problem:
For no good reason and unlike any other file in /etc/pam.d/
system-config-services has permissions 755 when all others have 644.

Version-Release number of selected component (if applicable):
system-config-services-0.9.1-1.fc6

Tobias

Comment 1 Nils Philippsen 2007-02-08 16:46:28 UTC
fixed in version 0.9.5

*** This bug has been marked as a duplicate of 222579 ***


Note You need to log in before you can comment on or make changes to this bug.