Bug 22785 - Fata Error Communicating With Server
Fata Error Communicating With Server
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-23 15:46 EST by David Highley
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-27 16:56:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Highley 2000-12-23 15:46:04 EST
Updated program up2date with the following rpms:
i386:
ftp://updates.redhat.com/6.2/i386/up2date-2.1.7-0.6.x.i386.rpm
ftp://updates.redhat.com/6.2/i386/up2date-gnome-2.1.7-0.6.x.i386.rpm
ftp://updates.redhat.com/6.2/i386/python-xmlrpc-1.2.1-0.6.x.i386.rpm
ftp://updates.redhat.com/6.2/i386/python-1.5.2-27.6.x.i386.rpm

noarch:
ftp://updates.redhat.com/6.2/noarch/rhn_register-1.0.2-0.6.x.noarch.rpm
ftp://updates.redhat.com/6.2/noarch/rhn_register-gnome-1.0.2-0.6.x.noarch.rpm

First ran into the confusion about whether the product had been registered.
So I
tried to re-register the product which failed because it was all ready
registered.

Tried an anonymous down load and foud that the registration was found, but
the
down load fails.

Error is:
There was a fatal error communicating with the server. The message was:
invalid Architecture and OS release combination
Comment 1 Preston Brown 2000-12-27 16:56:30 EST
Has the problem persisted?
Comment 2 Preston Brown 2001-02-09 00:32:02 EST
closed due to lack of feedback and inability to duplicate; lack of other similar
reports.

Note You need to log in before you can comment on or make changes to this bug.