Bug 227992 - raptor is at 1.4.9 in extras, and 1.4.14 is out
raptor is at 1.4.9 in extras, and 1.4.14 is out
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: raptor (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-09 07:44 EST by Thomas Vander Stichele
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-26 09:45:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Vander Stichele 2007-02-09 07:44:09 EST
Description of problem:

An update may be useful.

Also, now that rasqal and redland have gone in extras, and given the history of
interdependency between these packages and their versions, maybe we should
coordinate future updates ?



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Anthony Green 2007-02-09 07:59:33 EST
(In reply to comment #0)
> Description of problem:
> 
> An update may be useful.

Ok, I'll update to 1.4.14 this weekend if that's OK.  

> Also, now that rasqal and redland have gone in extras, and given the history of
> interdependency between these packages and their versions, maybe we should
> coordinate future updates ?

Sounds like a good idea.  

Thanks,

AG
Comment 2 Anthony Green 2007-02-23 11:42:51 EST
I've pushed 1.4.14 out in rawhide.  Would you like this in FC-6 as well?
Comment 3 Thomas Vander Stichele 2007-02-26 08:54:29 EST
I would do both fc5 and fc6 if you agree.  Let me know when you plan this so I
can do my updates as fast as possible as well.
Comment 4 Anthony Green 2007-02-26 09:31:02 EST
(In reply to comment #3)
> I would do both fc5 and fc6 if you agree.  Let me know when you plan this so I
> can do my updates as fast as possible as well.

Ok, I'll do those today.
Comment 5 Anthony Green 2007-02-26 09:45:56 EST
(In reply to comment #3)
> I would do both fc5 and fc6 if you agree.  Let me know when you plan this so I
> can do my updates as fast as possible as well.

Ok, 1.4.14-3 has been pushed out to the build system for each of FC-5, FC-6 and
rawhide.

Thanks, 

AG

Note You need to log in before you can comment on or make changes to this bug.