Bug 22804 - up2date doesn't give reasons to update packages
up2date doesn't give reasons to update packages
Status: CLOSED DUPLICATE of bug 15647
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Aaron Brown
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-24 04:55 EST by David Woodhouse
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-24 04:55:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2000-12-24 04:55:34 EST
up2date offered me a large number of errata this morning. No clue _why_
most of the packages have been updated, though. The RHAT web site didn't
even seem to have them listed yet.

It would be useful for up2date to be able to display the erratum release
notes for each package which it makes available for selection.

Perhaps up2date should also know that it shouldn't upgrade from a package
which isn't the original version shipped by Red Hat? If I install a custom
version of a package (e.g. OpenSSL uncrippled, or Helix GNOME) it should be
in up2date's Skip list by default unless I explicitly request it to be
updated.
Comment 1 Preston Brown 2000-12-27 16:56:59 EST

*** This bug has been marked as a duplicate of 15647 ***

Note You need to log in before you can comment on or make changes to this bug.