Bug 22812 - Upgrade of XFree86-4.0.2-0.1.i386.rpm failes
Upgrade of XFree86-4.0.2-0.1.i386.rpm failes
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
1.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
: 22928 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-24 17:14 EST by Jaroslaw Sosnicki
Modified: 2005-10-31 17:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-28 11:03:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslaw Sosnicki 2000-12-24 17:14:55 EST
rpm -Uvh  XFree86-4.0.2-0.1.i386.rpm
Preparing...                ###########################################
[100%]
warning: /etc/X11/rstart/rstartd.real saved as
/etc/X11/rstart/rstartd.real.rpmsave
warning: /usr/X11R6/lib/X11/app-defaults/XF86Cfg saved as
/usr/X11R6/lib/X11/app-defaults/XF86Cfg.rpmsave
1:XFree86                                           
error: unpacking of archive failed on file /usr/X11R6/lib/X11/xkb: cpio:
unlink failed - Is a directory
Comment 1 Sammy 2000-12-25 17:23:55 EST
same problem for me....I had to remove/rename the /usr/X11R6/lib/X11/xkb
directory and then reinstall
Comment 2 Bill Nottingham 2000-12-28 11:03:09 EST
*** Bug 22928 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2000-12-28 14:25:29 EST
Fixed in 4.0.2-0.2; this will be in the next rawhide release.
Comment 4 Sammy 2001-01-04 14:28:52 EST
Could this be result of 23265 the rpm bug!

Note You need to log in before you can comment on or make changes to this bug.