Bug 22824 - Unable to Login
Summary: Unable to Login
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mingetty
Version: 7.0
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 22825 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-25 21:02 UTC by Ozgur Dogan
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2000-12-26 04:28:53 UTC


Attachments (Terms of Use)

Description Ozgur Dogan 2000-12-25 21:02:21 UTC
Hello everone out there looking for this bug.

It was happened while i was setting-up my personal programs. ( esp. licq )

I opened licq and jumped to console for lynx.
But i was unable to login as root and also user ( alt ).
Sametime i was trying to connect to an irc network via BitchX.
( Yes , I installed that programme from another source disk )

I was logined as user to the console , so i tried to become root and 
used " su "  ..
But "su" also gave me an error ( seen in below )

*** su: error while loading shared libraries: libcrypt.so.1: invaild ELF
header. ***

-------------------------------- 0  -------------------------------

And i made a "ps -e " to see runnig applications ;
-----------------------------
969 ? 		userhelper
973 ?		kppp
974 ?		kppp
975 ttyS1 	pppd
996 ?		licq-bin
1000 ?		licq-bin
1001 ? 		licq-bin
1002 ? 		licq-bin
1003 ? 		licq-bin
1012 tty3		mingetty
1016 tty2		mingetty
1018 tty1		ps

# kill -9 969
# kill -9 1016
# kill -9 996

-----------------------------------------------------------------

And i killed these pids. So , yeah .. I was able to login from all of
ttys.

Ps : I wont remember that i opened an "userhelp"


Anyways , maybe im wrong. But some1 have to control this.
This will cause to crash the system. And wont let admins to login.


Thanks for caring and reading at the end of my letter.

Vzg|r Dogan
ozgurdogan@programmer.net

Comment 1 Bill Nottingham 2000-12-26 04:28:50 UTC
*** Bug 22825 has been marked as a duplicate of this bug. ***

Comment 2 Florian La Roche 2001-02-12 14:53:14 UTC
Thanks for this report. I cannot reproduct this on my system, but will see if
similar reports come
in.



Note You need to log in before you can comment on or make changes to this bug.