This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 22824 - Unable to Login
Unable to Login
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: mingetty (Show other bugs)
7.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
David Lawrence
:
: 22825 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-25 16:02 EST by Ozgur Dogan
Modified: 2007-04-18 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-25 23:28:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ozgur Dogan 2000-12-25 16:02:21 EST
Hello everone out there looking for this bug.

It was happened while i was setting-up my personal programs. ( esp. licq )

I opened licq and jumped to console for lynx.
But i was unable to login as root and also user ( alt ).
Sametime i was trying to connect to an irc network via BitchX.
( Yes , I installed that programme from another source disk )

I was logined as user to the console , so i tried to become root and 
used " su "  ..
But "su" also gave me an error ( seen in below )

*** su: error while loading shared libraries: libcrypt.so.1: invaild ELF
header. ***

-------------------------------- 0  -------------------------------

And i made a "ps -e " to see runnig applications ;
-----------------------------
969 ? 		userhelper
973 ?		kppp
974 ?		kppp
975 ttyS1 	pppd
996 ?		licq-bin
1000 ?		licq-bin
1001 ? 		licq-bin
1002 ? 		licq-bin
1003 ? 		licq-bin
1012 tty3		mingetty
1016 tty2		mingetty
1018 tty1		ps

# kill -9 969
# kill -9 1016
# kill -9 996

-----------------------------------------------------------------

And i killed these pids. So , yeah .. I was able to login from all of
ttys.

Ps : I wont remember that i opened an "userhelp"


Anyways , maybe im wrong. But some1 have to control this.
This will cause to crash the system. And wont let admins to login.


Thanks for caring and reading at the end of my letter.

Vzg|r Dogan
ozgurdogan@programmer.net
Comment 1 Bill Nottingham 2000-12-25 23:28:50 EST
*** Bug 22825 has been marked as a duplicate of this bug. ***
Comment 2 Florian La Roche 2001-02-12 09:53:14 EST
Thanks for this report. I cannot reproduct this on my system, but will see if
similar reports come
in.

Note You need to log in before you can comment on or make changes to this bug.