Bug 228321 - multi-lib conflicts
multi-lib conflicts
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: aqbanking (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-12 12:01 EST by Michael Schwendt
Modified: 2014-03-16 23:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-19 13:27:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2007-02-12 12:01:31 EST
aqbanking - 2.1.0-10.x86_64
  Conflicts: 12
  File conflict in:
     /usr/lib/python2.5/site-packages/aqbanking/gtkui.pyo
     /usr/lib/python2.5/site-packages/aqbanking/gtkui.pyc
     /usr/lib/python2.5/site-packages/aqbanking/_aqtypes.pyo
     /usr/lib/python2.5/site-packages/aqbanking/_aqtypes.pyc
     /usr/lib/python2.5/site-packages/aqbanking/enum.pyc
     /usr/lib/python2.5/site-packages/aqbanking/__init__.pyc
     /usr/lib/python2.5/site-packages/aqbanking/enum.pyo
     /usr/lib/python2.5/site-packages/aqbanking/_basetypes.pyo
     /usr/lib/python2.5/site-packages/aqbanking/_basetypes.pyc
     /usr/lib/python2.5/site-packages/aqbanking/console.pyo
     /usr/lib/python2.5/site-packages/aqbanking/console.pyc
     /usr/lib/python2.5/site-packages/aqbanking/__init__.pyo
  Packages with the same files:
     aqbanking - 2.1.0-10.i386

The mixed noarch/arch content of this package causes these conflicts.
Comment 1 Bill Nottingham 2007-02-13 16:14:04 EST
Fixed in currently-in-review package. See bug 222522.
Comment 2 Bill Nottingham 2007-03-19 13:27:42 EDT
Fixed in 2.1.0-14.

Note You need to log in before you can comment on or make changes to this bug.