Bug 22840 - new ppp modules
new ppp modules
Status: CLOSED DUPLICATE of bug 22839
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Aaron Brown
Depends On:
  Show dependency treegraph
Reported: 2000-12-26 08:45 EST by Gerald Teschl
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-12-26 11:38:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2000-12-26 08:45:08 EST
There is no longer a "ppp" module in 2.4.0. Hence pppd should try to
modprobe ppp_generic (if ppp fails) in case the kernel is >= 2.2.4.
Comment 1 Bill Nottingham 2000-12-26 11:38:00 EST

*** This bug has been marked as a duplicate of 22839 ***

Note You need to log in before you can comment on or make changes to this bug.