Bug 228519 - Shell and awk programs not working under RH EL Ver 4.0
Shell and awk programs not working under RH EL Ver 4.0
Status: CLOSED INSUFFICIENT_DATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: bash (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Ben Levenson
:
: 228520 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-13 10:37 EST by Ganesan.R
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-13 10:56:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ganesan.R 2007-02-13 10:37:47 EST
Description of problem:
    Sir/Madam, i recently upgraded my linux from Red Hat Linux ver 8.0 to 
RedHat Enterprise Linux ES. In this updated enterprise edition, the shell and 
awk programs used in Red Hat Linux Ver 8.0 are not working. They show syntax 
errors. Ex.: In command line, the command 'tput cup 2 3' works, but the same 
inside a shell do not work. I heard from my friend that shell and awk programs 
are not supported in Enterprise Linux. Can u give some clarifications on 
this... With Thanks.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tim Waugh 2007-02-13 10:51:44 EST
*** Bug 228520 has been marked as a duplicate of this bug. ***
Comment 2 Tim Waugh 2007-02-13 10:56:15 EST
Please see the 'Support note' section of this page:

  https://bugzilla.redhat.com/bugzilla/index.cgi

If you have an active support entitlement please use the 'Red Hat Support' link
on that page.  If you do not have an active support entitlement, and wish to
report a bug, please fill in all of the fields (especially 'Version-Release
number of selected component'), and make sure to include all error messages you
see as well as a complete test case.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.