Bug 228668 - [crasher] - kde applications help center crashes, if press F1 atleast 2 consecutive times
Summary: [crasher] - kde applications help center crashes, if press F1 atleast 2 conse...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard: bzcl34nup
Keywords: Desktop, Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-14 11:06 UTC by A S Alam
Modified: 2013-07-03 00:43 UTC (History)
4 users (show)

Fixed In Version: kdebase-4.0.3-9.fc9.i386
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-07 10:43:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 141916 None None None Never

Description A S Alam 2007-02-14 11:06:37 UTC
Description of problem:
kde help center in all Kde applications crashes if press F1 atleast for 2
consecutive times. But if press F1 single time and give it times to make help
index, after that it will not crash with pressing F1 multiple times, until
application closed and restarted once again!

Version-Release number of selected component (if applicable):
kdebase-3.5.6-1.fc7

How reproducible:
Always

Steps to Reproduce:
1. Run kedit or any kde applications
2. Press F1 for atleast 2 consecutive times
3. Observe the kde center Crash Handler window.
  
Actual results:
Help center is crashing with backtrace

Expected results:
It should not crash

Additional info:

Comment 1 Doncho Gunchev 2007-06-09 17:26:03 UTC
kdebase-3.5.6-12.fc7 - can't reproduce here.

Comment 2 Bug Zapper 2008-04-03 19:08:42 UTC
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

Comment 3 Bug Zapper 2008-05-07 01:11:09 UTC
This bug has been in NEEDINFO for more than 30 days since feedback was
first requested. As a result we are closing it.

If you can reproduce this bug in the future against a maintained Fedora
version please feel free to reopen it against that version.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

Comment 4 A S Alam 2008-05-07 10:43:29 UTC
kdebase-4.0.3-9.fc9.i386
it is fixed in this v ersion



Note You need to log in before you can comment on or make changes to this bug.