Bug 228691 - RFE: upgrade subversion to 1.4.3
RFE: upgrade subversion to 1.4.3
Product: Fedora
Classification: Fedora
Component: subversion (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2007-02-14 09:59 EST by Andre Costa
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.4.3-2.fc6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-04-26 10:48:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Andre Costa 2007-02-14 09:59:29 EST
Description of problem: subversion client is still at version 1.4.2, upstream
version is currently 1.4.3. Changelog is here:

Version-Release number of selected component (if applicable): 1.4.2

How reproducible: not applicable

Steps to Reproduce: not applicable
Actual results: not applicable

Expected results: not applicable

Additional info: I am not sure this is the proper way to file a RFE (I thought
'enhancement' would be an option on the 'severity' combobox -- at least
documentation says there should be:
Comment 1 Joe Orton 2007-03-26 06:41:40 EDT
The 1.4.3 packages are finally on their way to the Testing repository - any
feedback from testing welcome!
Comment 2 Andre Costa 2007-03-30 13:33:39 EDT
Hi Joe,

thks for the new packages. Haven't had the chance to test them yet (been away
from home computer for a while), but will do it ASAP and post back here the results.


Comment 3 Bojan Smojver 2007-03-30 18:55:39 EDT
Looks OK here so far. I did a few brief tests only.

Note You need to log in before you can comment on or make changes to this bug.