Bug 228709 - yum removed currently running kernel
yum removed currently running kernel
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2007-02-14 11:22 EST by Dave Jones
Modified: 2015-01-04 17:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-02-14 11:35:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2007-02-14 11:22:38 EST
is there a special case missing for kernel-debug in yum ?

I ran yum update which pulled down a 3rd kernel-debug package, and uninstalled
the kernel-debug that was *currently running*

Six hours later, all hell broke loose when some cronjobs tried to modprobe some
modules that no longer existed :-/
Comment 1 Jeremy Katz 2007-02-14 11:35:04 EST
kernel-debug was never added...  added it now and it'll be in tomorrow's rawhide
Comment 2 Dave Jones 2007-02-14 19:08:15 EST
note that we have kernel-debug on fc5/fc6 now too, so they'll need an update at
some point.

Note You need to log in before you can comment on or make changes to this bug.