Bug 22872 - TUI: hostname not set
Summary: TUI: hostname not set
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 22877 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-27 10:28 UTC by Michael Redinger
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-02 17:23:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2000-12-27 10:28:43 UTC
When doing a text install, anaconda does not write the correct HOSTNAME to
/etc/sysconfig/network but uses localhost.localdomain. However, the domain
part
is written correctly to /etc/resolv.conf.
Don't know if this matters, but I have to use a IP address that's not
registered with
our DNS server - don't think so, as I entered the data (including the
hostname)
manually, didn't use DHCP.

Comment 1 Michael Fulbright 2000-12-27 16:46:42 UTC
Assigning to a developer.

Comment 2 Brent Fox 2000-12-29 06:11:54 UTC
I am unable to reproduce this with the latest internal builds.  I have made some
changes in the past two weeks to this file and there is a chance that I
unknowingly fixed the problem.  Brock, please verify that this is fixed.

Comment 3 Brent Fox 2001-01-02 17:23:26 UTC
*** Bug 22877 has been marked as a duplicate of this bug. ***

Comment 4 Brock Organ 2001-01-09 19:04:16 UTC
hmmm ... I am unable to reproduce this behavior for a generic CD install using a
non-available (dns) ip ... 

that is, /etc/sysconfig/network has the proper HOSTNAME= name in it ...

please reopen this if it still is failing for you or if you have an other idea
on how to reproduce it ... thanks for your report!


Note You need to log in before you can comment on or make changes to this bug.