Bug 22877 - [GUI] entered hostname doesn't take effect
Summary: [GUI] entered hostname doesn't take effect
Status: CLOSED DUPLICATE of bug 22872
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-27 11:42 UTC by Enrico Scholz
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-29 11:47:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2000-12-27 11:42:42 UTC
The hostname entered in the network-configuration screen (both server and
workstation setup), does not take effect. E.g. I entered `test.test' as
hostname but the system is still known as `localhost.localdomain':

$ hostname
localhost.localdomain

Comment 1 Michael Fulbright 2000-12-27 16:45:15 UTC
Assigning to a developer.

Comment 2 Brent Fox 2000-12-28 20:57:35 UTC
Do you have any network devices on the computer?

Comment 3 Brent Fox 2000-12-29 06:22:59 UTC
I am unable to reproduce this on our latest internal builds.

Comment 4 Enrico Scholz 2000-12-29 11:47:13 UTC
Yes, I have two network devices. An ethernet-card and an ISDN adapter.

Comment 5 Brent Fox 2001-01-02 17:23:30 UTC

*** This bug has been marked as a duplicate of 22872 ***


Note You need to log in before you can comment on or make changes to this bug.