This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 228796 - Please use 'ast' driver instead of 'vesa' driver
Please use 'ast' driver instead of 'vesa' driver
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-drv-ast (Show other bugs)
5.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-14 21:04 EST by Y.C. Chen
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-05 16:37:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Y.C. Chen 2007-02-14 21:04:40 EST
Description of problem:
use ASPEED VGA Adapter to install RHEL5 and find the X Window use 'vesa' 
driver as default
  
Expected results:
should use 'ast' instead

Additional info:
ASPEED PCI Vendor IS is 0x1A03
Comment 1 Adam Jackson 2007-02-19 13:42:38 EST
Raising for 5.1.
Comment 2 RHEL Product and Program Management 2007-06-05 16:37:14 EDT
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Since this
bugzilla is in a component that is not approved for the current
release, it has been closed with resolution deferred.  You may
reopen this bugzilla for consideration in the next release.

Note You need to log in before you can comment on or make changes to this bug.