Bug 22880 - Malformed error-message
Summary: Malformed error-message
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 22881 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-27 13:33 UTC by Enrico Scholz
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-02 16:03:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2000-12-27 13:33:36 UTC
When starting gdm as non-root I get:

$ gdm
Only root wants to run x^hgdm

(notice the `x^h')

Comment 1 Daniel Roesen 2000-12-27 13:44:05 UTC
*** Bug 22881 has been marked as a duplicate of this bug. ***

Comment 2 Daniel Roesen 2000-12-27 13:48:40 UTC
I'd say that's an intentional joke ;->
(hint: ^h is backspace)

Comment 3 Havoc Pennington 2001-01-02 21:43:17 UTC
Yes, comments in the source indicate it's supposed to be funny. I'm not sure it
makes that much sense, but... ;-)


Note You need to log in before you can comment on or make changes to this bug.