Bug 22892 - Missing man page in stunnel v 3.10-2
Summary: Missing man page in stunnel v 3.10-2
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: stunnel   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 23184 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-27 21:01 UTC by Piet E Barber
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-28 15:01:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Piet E Barber 2000-12-27 21:01:02 UTC
The updated package of stunnel has an empty ( which ends up being 30 bytes
compressed) file for the manpage.  I as happily figuring out how to use
stunnel before the upgrade, and the stunnel.8.gz file stopped working for
man after the upgrade. 


[pbarber@dyn8 /updates-7]$ rpm -qlp --dump stunnel-3.10-2.i386.rpm  |grep
.8.gz
/usr/share/man/man8/stunnel.8.gz 30 977431999
64a4944561d49480f854127ddda3875f 0100644 root root 0 1 14186 X
[pbarber@dyn8 /updates-7]$ 
[pbarber@redhat pbarber]$

Comment 1 Nalin Dahyabhai 2000-12-28 14:58:45 UTC
That man page is generated at build-time, and it's pretty obviously being
generated wrong.

Comment 2 Nalin Dahyabhai 2000-12-28 15:01:09 UTC
I was mistaken.  It's not generated.  The original source tree contains an empty
stunnel.8.

Comment 3 Nalin Dahyabhai 2000-12-28 15:58:13 UTC
This wil be fixed in stunnel-3.11-2 in the next Raw Hide release.

Comment 4 Nalin Dahyabhai 2001-01-03 05:47:55 UTC
*** Bug 23184 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.