Bug 228962 - HwCert catalog mis-recognize the FAILED network test as "PASSED" -- RHEL5-certs
HwCert catalog mis-recognize the FAILED network test as "PASSED" -- RHEL5-certs
Status: CLOSED CURRENTRELEASE
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Yu Shao
Yu Shao
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-16 04:14 EST by YangKun
Modified: 2008-07-16 17:59 EDT (History)
3 users (show)

See Also:
Fixed In Version: R28
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-07 00:33:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description YangKun 2007-02-16 04:14:13 EST
Description of problem:
RHEL5 + hts
HwCert catalog mis-recognize the FAILED network test as "PASSED".

Please refer to :
http://hardware.redhat.com/hwcert/show.cgi?id=228074
http://hardware.redhat.com/hwcert/results.cgi?cert_id=228074&id=47393

We can see the error message :
 "Network test on device eth2 failed
...finished running ./network.py, exit code=1 "

but the catalog displays a green "PASSED" .

Seems this issue only applies to NETWORK test, I haven't seen the same issue for
other tests.
Comment 1 Rob Landry 2007-02-19 15:01:00 EST
As per yhe's email; this is unique to NETWORK and not in the catalog code.  The
catalog will properly pickup tests labeled failed from hts packages so this
seems to be unique with network test in hts.  Based on that, I'm going to switch
product/componet from rhr2/website to hts/network.
Comment 2 Greg Nichols 2007-02-20 10:51:37 EST
Fixed R26
Comment 3 YangKun 2007-03-07 00:31:35 EST
verified the fix in R28

Note You need to log in before you can comment on or make changes to this bug.