Bug 229117 - kmail is losing received emails
kmail is losing received emails
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-17 08:05 EST by Steve Grubb
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-30 10:33:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Grubb 2007-02-17 08:05:20 EST
Description of problem:
I can open kmail and it shows the inbox having 2 emails received yesterday. I
then close it and start the program again and it now shows I have > 100 emails
received yesterday. Every time I open kmail, the number of emails in my inbox
varies.

Version-Release number of selected component (if applicable):
kdepim-3.5.6-0.2.fc6

Additional info:
kdepim-3.5.5 had the same problem I think, but it seems to be getting worse. I
wonder if the timeout is too short when doing imap sync and it skips emails when
imap server is somewhat slow.
Comment 1 Steve Grubb 2007-04-30 10:33:01 EDT
I think a buggy IMAP server was causing this. I think it could do a better job
of reporting issues with IMAP servers and be more robust in this department. But
I will close this issue since it was largely external to kmail.

Note You need to log in before you can comment on or make changes to this bug.