Bug 22912 - xmms segfaults when attempting to play ogg vorbis
Summary: xmms segfaults when attempting to play ogg vorbis
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xmms (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-28 01:00 UTC by Tim Waugh
Modified: 2014-03-17 02:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-28 01:03:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Typescript of gdb session. (1.68 KB, text/plain)
2000-12-28 01:01 UTC, Tim Waugh
no flags Details

Description Tim Waugh 2000-12-28 01:00:29 UTC
Fire up xmms, hit play, select Ogg Vorbis file, bang.

Comment 1 Tim Waugh 2000-12-28 01:01:09 UTC
Created attachment 6742 [details]
Typescript of gdb session.

Comment 2 Bill Nottingham 2000-12-28 01:03:52 UTC
Works For Me (tm).

Can you post the file, or put it somewhere where I can get to it?

Comment 3 Tim Waugh 2000-12-28 12:20:30 UTC
Never mind.  'Doofus at console'.

I hadn't configured sound..


Note You need to log in before you can comment on or make changes to this bug.