Bug 229139 - broken links in install-guide
Summary: broken links in install-guide
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: install-guide   
(Show other bugs)
Version: devel
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Paul W. Frields
QA Contact: Paul W. Frields
URL: http://fedora.redhat.com/docs/install...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-18 10:56 UTC by Karsten Wade
Modified: 2007-05-02 11:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-02 11:55:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Karsten Wade 2007-02-18 10:56:59 UTC
Received this from a reader; wonder if these links are being broken by the
docbookhtml2php script?

http://fedora.redhat.com/docs/install-guide/fc6/en/ap-techref.html

has a couple of broken links.  Not knowing exactly who to contact, I'm 
posting to memo-list since I'm sure that I'll be told where to go, or 
even better, the one I want to contact will read this ;)

Broken Link1:
   http://www.realvnc.com/documentation/
should be:
   http://www.realvnc.com/documentation.html

Broken Link2:
   http://netfilter.org/documentation/index.php
should be:
   http://netfilter.org/documentation/index.html

This page is used elsewhere. Not sure if it's exactly the same page.
e.g.
http://fedora.redhat.com/docs/fedora-install-guide-en/fc5/ap-techref.html

and the other languages has the same broken links (I only checked 
Spanish though).

Comment 1 Karsten Wade 2007-02-18 10:59:07 UTC
Another note -- we may want to retitle this section 'About This Manual':

http://fedora.redhat.com/docs/install-guide/fc6/en/pr01s02.html

Maybe to something more descriptive such as, "Feedback about this manual."


Note You need to log in before you can comment on or make changes to this bug.