Bug 22928 - Xfree-4.0.2 , pcidata
Summary: Xfree-4.0.2 , pcidata
Status: CLOSED DUPLICATE of bug 22812
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-28 05:31 UTC by dm
Modified: 2007-03-27 03:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-28 11:01:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dm 2000-12-28 05:31:01 UTC
After compiling and isntalling Xfree-4.0.2 srpm
I get when run xf86cfg:

(II) Loading font Bitmap
(II) LoadModule: "pcidata"
(WW) Warning, couldn't open module pcidata
(II) UnloadModule: "pcidata"
(EE) Failed to load module "pcidata" (module does not exist, 0

Comment 1 dm 2000-12-28 11:01:01 UTC
Sorry, problem is in rpm, which I get from srpm
When installing on of them I get error about
unpacking /usr/X11R6/lib/X11/xkb : cpio :unlink
This is why I don't have some modules.
But I rebuild srpm again and have the same problem.
Looks like something is wrong with srpm

Comment 2 Bill Nottingham 2000-12-28 16:03:13 UTC

*** This bug has been marked as a duplicate of 22812 ***


Note You need to log in before you can comment on or make changes to this bug.