Bug 22928 - Xfree-4.0.2 , pcidata
Xfree-4.0.2 , pcidata
Status: CLOSED DUPLICATE of bug 22812
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
1.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-28 00:31 EST by dm
Modified: 2007-03-26 23:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-28 06:01:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dm 2000-12-28 00:31:01 EST
After compiling and isntalling Xfree-4.0.2 srpm
I get when run xf86cfg:

(II) Loading font Bitmap
(II) LoadModule: "pcidata"
(WW) Warning, couldn't open module pcidata
(II) UnloadModule: "pcidata"
(EE) Failed to load module "pcidata" (module does not exist, 0
Comment 1 dm 2000-12-28 06:01:01 EST
Sorry, problem is in rpm, which I get from srpm
When installing on of them I get error about
unpacking /usr/X11R6/lib/X11/xkb : cpio :unlink
This is why I don't have some modules.
But I rebuild srpm again and have the same problem.
Looks like something is wrong with srpm
Comment 2 Bill Nottingham 2000-12-28 11:03:13 EST

*** This bug has been marked as a duplicate of 22812 ***

Note You need to log in before you can comment on or make changes to this bug.