Bug 22937 - Isdn-config problem with ASUScom ISDNlink
Isdn-config problem with ASUScom ISDNlink
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: isdn-config (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-28 07:04 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-28 07:04:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-12-28 07:04:00 EST
I have problems installing my ISDNcard on Redhat linux 7.
Here is a description of my problem:

When i selected the correct ISDN-card (ASUS COM ISDNlink),using the 
default parameters for this card (IRQ: 5 IO: 0x200 Euro ISDN (EDSS1) i got 
this error message:
Shutting down isdnlog [FAILED]
Shutting down ipppd [FAILED]+
Removing provider "Nextra" on device "ippp0" ippp0:unknown interface 
[FAILED]

When i tried to start the connection, this happened:

Loading ISDN modules /lib/modules/2.2.16-22/misc/hisax.o init_module: 
Enheten eller ressursen opptattHint: insmoderrors can be caused by 
incorrect module parameters, including invalid IO or IRQ parameters

/lib/modules/2.2.16-22/misc/hisax.o: insmod /lib/modules/2.2.16-
22/misc/hisax.o failed
/lib/modules/2.2.16-22/misc/hisax.o :insmod hisax failed  [FAILED]
Starting isdnlog                                             [OK]
Sorry - this system lacks PPP kernel support.
Check whether you configured at least the ippp= device!
Adding provider "Nextra" on device "ippp0"                     [OK]


Fatal Error
Loading the HiSax module was failed

On startup i get this message:
Wrong HSCX version , check adress
check IO adr.
Hisax card not installed
wrong IO IRQ

I hope you can help me,give me a list of what needs to be done , because i 
don't know how to do any of this, or how to find out what are the correct 
settings.

Ruben Sverre Gjertsen
ruben@bek.no  



Here is the answer i received for this:

Red Hat Notification (FYI)

________________________________________________________________________

This message is for your information only. Please do not

reply directly to this e-mail. Instead, please login at the
Red Hat Support website at
http://www.redhat.com/support and log your response
through the support system.

The status of your Red Hat Service Request 165612 has been updated.
The current status is: Waiting on Customer.

You are: RUBEN SVERRE GJERTSEN
Your Red Hat Contact is: Alvera

The product you are seeking support for is:
RH21000GB - Red Hat Linux 7 (Europe)

Summary of the action taken  is:  
possible bug?

The action description is:

The resolution is:
Hello,

It look like its a bug, can you report it to:
www.bugzilla.redhat.com

The sooner it is reported the sooner a fix will come, I found in bugzilla
two other isdn-config bugs, please add the full error that you send me.

Thanks,
Alvaro
Comment 1 Ngo Than 2000-12-28 13:42:16 EST
I assume that you have a pnp ISDN card from ASUS.
To use the PNP cards you need the isapnp, which allows to configure your isdn
card before.

you will find more infos /usr/share/doc/isapnptools-1.22


Note You need to log in before you can comment on or make changes to this bug.