Bug 229451 - Missing dependencies for ekiga-2.0.5-2.fc6
Missing dependencies for ekiga-2.0.5-2.fc6
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: ekiga (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
: 229457 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-21 02:50 EST by Nils Philippsen
Modified: 2013-01-09 23:12 EST (History)
6 users (show)

See Also:
Fixed In Version: FC6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-22 04:01:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nils Philippsen 2007-02-21 02:50:57 EST
The new ekiga version needs new opal, pwlib packages which haven't been moved
from updates-testing to updates along with ekiga:

[...]--> Running transaction check
--> Processing Dependency: libpt_linux_x86_64_r.so.1.10.4()(64bit) for package:
ekiga
--> Processing Dependency: opal >= 2.2.5 for package: ekiga
--> Processing Dependency: pwlib >= 1.10.4 for package: ekiga
--> Finished Dependency Resolution
Error: Missing Dependency: libpt_linux_x86_64_r.so.1.10.4()(64bit) is needed by
package ekiga
Error: Missing Dependency: opal >= 2.2.5 is needed by package ekiga
Error: Missing Dependency: pwlib >= 1.10.4 is needed by package ekiga
root@wombat:~>
Comment 1 Daniel Veillard 2007-02-21 03:57:20 EST
The 3 packages were supposed to be pushed together:
ekiga-2.0.5-1.fc6
opal-2.2.5-1.fc6
pwlib-1.10.4-1.fc6
as a single transaction, see
https://porkchop.devel.redhat.com/fedora-updates/ push 238
Bug in the tool IMHO, if you manage to find out what bugzilla is supposed to
apply to it feel free to reasign it, I'm in vacations, and there is nothing I can do
at this point I'm afraid.

Daniel
Comment 2 Daniel Veillard 2007-02-21 05:17:28 EST
*** Bug 229457 has been marked as a duplicate of this bug. ***
Comment 3 Jesse Keating 2007-02-21 13:41:38 EST
Urg.  Another build of ekiga was done and pushed out as the security update,
instead of moving the set already in -testing.  I have no idea why the depsolver
didn't find broken deps when I checked.  I'm moving the rest of the set from
push 238 over to final to solve this.
Comment 4 Peter Ennis 2007-02-21 16:04:12 EST
same here:

Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for audit-libs to pack into transaction set.
audit-libs-1.4.1-1.fc6.i3 100% |=========================|  11 kB    00:00     
---> Package audit-libs.i386 0:1.4.1-1.fc6 set to be updated
---> Downloading header for spamassassin to pack into transaction set.
spamassassin-3.1.8-2.fc6. 100% |=========================|  48 kB    00:00     
---> Package spamassassin.i386 0:3.1.8-2.fc6 set to be updated
---> Downloading header for ekiga to pack into transaction set.
ekiga-2.0.5-2.fc6.i386.rp 100% |=========================|  38 kB    00:00     
---> Package ekiga.i386 0:2.0.5-2.fc6 set to be updated
---> Downloading header for selinux-policy to pack into transaction set.
selinux-policy-2.4.6-40.f 100% |=========================|  64 kB    00:00     
---> Package selinux-policy.noarch 0:2.4.6-40.fc6 set to be updated
---> Downloading header for audit-libs-python to pack into transaction set.
audit-libs-python-1.4.1-1 100% |=========================|  12 kB    00:00     
---> Package audit-libs-python.i386 0:1.4.1-1.fc6 set to be updated
---> Downloading header for selinux-policy-targeted to pack into transaction set.
selinux-policy-targeted-2 100% |=========================|  39 kB    00:00     
---> Package selinux-policy-targeted.noarch 0:2.4.6-40.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: opal >= 2.2.5 for package: ekiga
--> Processing Dependency: libpt_linux_x86_r.so.1.10.4 for package: ekiga
--> Processing Dependency: pwlib >= 1.10.4 for package: ekiga
--> Finished Dependency Resolution
Error: Missing Dependency: opal >= 2.2.5 is needed by package ekiga
Error: Missing Dependency: libpt_linux_x86_r.so.1.10.4 is needed by package ekiga
Error: Missing Dependency: pwlib >= 1.10.4 is needed by package ekiga
[root@fc6 ~]# 

[root@fc6 ~]# uname -a
Linux fc6.adaept.com 2.6.19-1.2911.fc6 #1 SMP Sat Feb 10 15:51:47 EST 2007 i686
i686 i386 GNU/Linux
[root@fc6 ~]# 

[root@fc6 ~]# date
Wed Feb 21 12:58:24 PST 2007
[root@fc6 ~]# 

I will check again with the next yum push.


Comment 5 Andre Robatino 2007-02-21 17:52:30 EST
  Fixed for me:

Feb 21 15:06:14 Updated: pwlib.i386 1.10.4-1.fc6
Feb 21 15:06:38 Updated: opal.i386 2.2.5-1.fc6
Feb 21 15:07:19 Updated: ekiga.i386 2.0.5-2.fc6
Comment 6 David Juran 2007-02-22 04:01:14 EST
Seems to be fixed now with the push of pwlib and opal.
Comment 7 Daniel Veillard 2007-02-22 04:39:19 EST
Ah, good :-)

Daniel

Note You need to log in before you can comment on or make changes to this bug.