Bug 22947 - selected/detected videocard is out of viewport
Summary: selected/detected videocard is out of viewport
Status: CLOSED DUPLICATE of bug 21525
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-28 16:29 UTC by giulioo
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-28 16:29:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description giulioo 2000-12-28 16:29:03 UTC
I've got a 
Trident Blade3D generic

Anaconda detects it correctly and selects it, but the card is over the 
bottom of the currently displayed cards, so at first sight it may seem 
that anaconda says "I think it's a Trident, chose the right one" because 
you see the Trident tree opened but no card selected, until you scroll 
down.

It would be nicer and user-friendly if the selected card could be visible 
at once.

Comment 1 Brent Fox 2001-01-04 16:51:40 UTC

*** This bug has been marked as a duplicate of 21525 ***


Note You need to log in before you can comment on or make changes to this bug.