Bug 229470 - Network configuration acting funny
Summary: Network configuration acting funny
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-21 12:39 UTC by Bastien Nocera
Modified: 2007-11-30 22:11 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2007-03-06 21:31:54 UTC


Attachments (Terms of Use)
anaconda-activate-on-boot.png (73.93 KB, image/png)
2007-02-21 12:40 UTC, Bastien Nocera
no flags Details
anaconda-activate-on-boot-2.png (74.45 KB, image/png)
2007-02-21 12:41 UTC, Bastien Nocera
no flags Details

Description Bastien Nocera 2007-02-21 12:39:50 UTC
Today's rawhide

Clicking on the "Activate on Boot" checkbox in the network devices configuration
doesn't turn it on. Instead, it switches between DHCP provided hostname, and
manual hostname.

See attached screenshots

Comment 1 Bastien Nocera 2007-02-21 12:40:47 UTC
Created attachment 148474 [details]
anaconda-activate-on-boot.png

Comment 2 Bastien Nocera 2007-02-21 12:41:11 UTC
Created attachment 148475 [details]
anaconda-activate-on-boot-2.png

Comment 3 Bastien Nocera 2007-02-21 15:22:15 UTC
It might be a problem with the checkbox itself, I don't see the cross/check in
checkboxes in the tasks/repo selection screen.

Comment 4 Jeremy Katz 2007-02-26 19:51:52 UTC
Is it better today?  There was definitely some bizareness in the theme making
things impossible to see what was going on last week

Comment 5 Bastien Nocera 2007-02-27 11:35:32 UTC
I did an installation on Friday from the nightly, and didn't see the problem.
Would that have been fixed then?

Comment 6 David Cantrell 2007-03-06 21:31:54 UTC
Yeah, theme issues in rawhide were causing some strange UI behaviour in
anaconda.  Fixed now.


Note You need to log in before you can comment on or make changes to this bug.