Bug 22949 - pdftex fails on PNG images
Summary: pdftex fails on PNG images
Status: CLOSED DUPLICATE of bug 21263
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-28 16:42 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-28 16:42:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-12-28 16:42:47 UTC
When including a PNG file in pdftex, the program crashes with the error
   libpng error: Application must be recompiled; version 1.0.6 was
incompatible

This can be verified by the following command sequence
  cd /usr/share/texmf/doc/pdftex/base
  pdftex example.tex
(You must have appropriate permissions to create files in this directory.)

As a temporary fix, fall back to RH6.2
  <Insert RH6.2 Binary 1>
  cd /mnt/cdrom/RedHat/RPMS
  rpm -Uvh --force tetex-*

I don't have time to track the bug and fix this myself right now.  Sorry.

Comment 1 Jeff Johnson 2000-12-28 17:02:29 UTC

*** This bug has been marked as a duplicate of 21263 ***


Note You need to log in before you can comment on or make changes to this bug.