Bug 229598 - cvs needs updated for compatibility with sourceforge?
cvs needs updated for compatibility with sourceforge?
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: cvs (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jiri Moskovcak
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-21 18:01 EST by Gene Heskett
Modified: 2015-02-01 17:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-16 05:40:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Heskett 2007-02-21 18:01:09 EST
Description of problem:
connections to sourceforge.net as slow, or even dropped entirely. Reports from
other users, such as a SuSe user with
Concurrent Versions System (CVS) 1.12.12 (client/server) indicate that they can
do in 10 minutes the same operation that takes me 2 hours and fails 80% of the
time from my location.

Version-Release number of selected component (if applicable):
Concurrent Versions System (CVS) 1.11.22 (client/server)

How reproducible:
99% of the time

Steps to Reproduce:
1.do cvs login with:
cvs -d:pserver:anonymous@nitros9.cvs.sourceforge.net:/cvsroot/nitros9 login
2.start a checkout with:
cvs -d:pserver:anonymous@nitros9.cvs.sourceforge.net:/cvsroot/nitros9 co nitros9
Wait for finish or failure, usually failure, may take up to 2 hours.

3. Repeat till frustrated to the point of giving up.  SuSe users with a slightly
newer version apparently are not having any trouble according to mailing list
messages I've received today.  Nor are winoze users reporting any problems.

  
Actual results:


Expected results:


Additional info:
Comment 1 Jiri Moskovcak 2007-07-16 05:40:26 EDT
I tried to reproduce this bug, but with no succes. I'm always able to checkout
the repository without any problem on FC6 with cvs-1.11.22-6.
Comment 2 Jiri Moskovcak 2007-07-16 05:41:32 EDT
I tried to reproduce this bug, but with no succes. I'm always able to checkout
the repository without any problem on FC6 with cvs-1.11.22-6.

Note You need to log in before you can comment on or make changes to this bug.