Bug 22963 - RFE: add dialog to delete/deactivate user in editmembers.cgi
Summary: RFE: add dialog to delete/deactivate user in editmembers.cgi
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: bugzilla   
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-28 22:48 UTC by Brian Richardson
Modified: 2007-03-27 03:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-13 15:52:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Richardson 2000-12-28 22:51:31 UTC
Bugzilla 2.7 ... Users cannot be deleted from Bugzilla w/o directly editing
database. Could an option be added to the 'edit members' script?

(note: initial bug posting was incorrect due to hastily pressed submit button)

Comment 1 Aleksey Nogin 2002-12-13 15:39:46 UTC
This should probably be requested at bugzilla.mozilla.org instead.

Comment 2 Tim Powers 2002-12-13 15:52:44 UTC
Powertools is no longer a supported release.


Note You need to log in before you can comment on or make changes to this bug.