Bug 229694 - Anacanda: traceback because TypeError
Anacanda: traceback because TypeError
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-22 15:02 EST by Milan Kerslager
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-22 15:42:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Traceback because TypeError (68.27 KB, text/plain)
2007-02-22 15:02 EST, Milan Kerslager
no flags Details

  None (edit)
Description Milan Kerslager 2007-02-22 15:02:57 EST
File "/usr/bin/anaconda", line 947, in <module>
    anaconda.intf.run(anaconda)
TypeError: argument 1 must be string, not exceptions.ValueError

Devel tree is current (ie 2-22-2007). I tryed network install. See attachment.
Comment 1 Milan Kerslager 2007-02-22 15:02:57 EST
Created attachment 148616 [details]
Traceback because TypeError
Comment 2 Chris Lumens 2007-02-22 15:42:37 EST
This will be fixed in the next build of anaconda.  Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.