Bug 22970 - Installer crashes after vmlinuz runs
Summary: Installer crashes after vmlinuz runs
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i686
OS: Linux
high
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-29 04:27 UTC by Steve R Parrilla
Modified: 2007-03-27 03:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-06 23:20:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve R Parrilla 2000-12-29 04:27:09 UTC
Have a AMD K6-III/333Mhz PC w/128MB of memory on an FIC motherboard (model 
PA2013); 30GB HD.
Trying to install OS on PC. Unable to install. Installer runs initrd.img 
and vmlinuz but then fails. 

Receive the following info:
code:<1> Unable to handle kernal null pointer dereferece at virtual
address 00000080.
Current->tss.cr3=00101000, %cr3=0010100
*pde=00000000
oops:0000
CPU: 0

EIP=0010:[] Eflags=00010046 eax=00000080 ebx=00000000 ecx=00000081 
edx=00000001 esi=00098800 edi=c7f36000 ebp=c8800000 esp=c7f3bebc process 
swapper (pid:1,process nr:1,stackpage=c7f3b000) 

I submitted a case (#166047) with tech support but they are unable to 
determine the problem. They suggested I submit a bug request through 
bugzilla.

Comment 1 Michael Fulbright 2001-01-03 18:19:01 UTC
Have you been able to install Linux on this machine before?

Comment 2 Steve R Parrilla 2001-01-03 18:54:25 UTC
No... I have never been able to install it on my machine.

Comment 3 Michael Fulbright 2001-01-26 18:09:23 UTC
May be a kernel related issue, reassigning.

Comment 4 Arjan van de Ven 2001-01-26 19:16:43 UTC
I assume the machine runs/ran another OS. Is that os reasonably stable on this
hardware?

Comment 5 Steve R Parrilla 2001-02-06 23:20:19 UTC
Yes, I was successful in loading Windows 98 on the same machine. I reformatted 
my hard drive and loaded Windows 98 without any problems. I removed Windows 98 
and tried to reload Linux OS but keep failing at the same point.

I returned the motherboard and chip to the supplier. I now have an Intel board 
and chip. The install had no problems with that motherboard/chip combo.

Comment 6 Michael K. Johnson 2001-02-09 00:25:21 UTC
I'm marking this as "WORKSFORME" because the closest hardware
equivalent we have here does not experience this problem and you
(reasonably enough!) don't have the hardware to test against
any more.

If anyone else sees the same problem with exactly the same hardware,
open another bug report to avoid spamming Steve with information
about hardware he no longer has, and we'll work with it from there.


Note You need to log in before you can comment on or make changes to this bug.