Bug 22974 - up2date fatal RPM error
up2date fatal RPM error
Status: CLOSED DUPLICATE of bug 18994
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-29 02:21 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-22 13:17:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-12-29 02:21:59 EST
Here is what I get when I run up2date:

[root@msd deiss]# up2date -r -l
Successfully completed anonymous registration.  You do not need to use this
option in the future.

Retrieving list of all available packages...

Removing installed packages from list of updates...
100.0%
Removing packages marked to skip from list...
100.0%
Getting headers for available packages...
100.0%
Removing packages with files marked to skip from list...
There was a fatal RPM error.  The message was:
error reading from database
[root@msd deiss]#


I don't know how to fix this.....I don't know what caused this.....
Comment 1 Need Real Name 2001-01-22 13:17:04 EST
Just for fun, I tried the Windows solution to this type of problem: de-install
up2date, re-install. Voila. It's working for me again.
Comment 2 Preston Brown 2001-02-08 22:47:54 EST

*** This bug has been marked as a duplicate of 18994 ***

Note You need to log in before you can comment on or make changes to this bug.